Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved Anbody used the M-Zero with a heavy OTA?

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
11 Jun 2021 08:19 #580 by Stefano82
Replied by Stefano82 on topic Anbody used the M-Zero with a heavy OTA?
Hello

In order to give you some suggestions about the possible configuration of the M-zero with a RC 8” and a Celestron C8 HD, we are going to provide some links that show Avalon Users setup pictures and Forum discussion about the topic:

At the link below it is available a review and a picture of a M-zero RC 8” setup

www.avalon-instruments.com/user-gallery/79-alessandro-milani

At the link below a picture taken with this setup:
www.astrobin.com/full/95420/G/

At the link below a topic that discuss about the use of a Celestron C8 HD with the M-zero mount
www.cloudynights.com/topic/682699-c8-with-avalon-m-zero/

Best regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

  • danielh21
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
11 Jun 2021 18:31 #581 by danielh21
Replied by danielh21 on topic Anbody used the M-Zero with a heavy OTA?
Hi Stefano,

You and I talked quite a bit about this over email when I owned the 8RC. There were likely some problems on my end- it was a particularly windy season, my scope may not have been perfectly collimated, and my OAG had some problems. I still think the 8RC is not an ideal setup for the M-Zero because of the weight and long backfocus. An EdgeHD 8 would probably be better because of the lighter weight and shorter backfocus, but I have not seen any images taken with it on the M-Zero. I've also seen a configuration with a 6" Newtonian which looked like it worked well.

Dan

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
18 Jun 2021 15:28 #587 by Stefano82
Replied by Stefano82 on topic Anbody used the M-Zero with a heavy OTA?
Hello Dan

We received some pictures from an Avalon user that may be helpful to setup a M-zero configuration with a Celestron HedgeHD8.

At the link below you can see a setup picture and some shots taken with the mentioned setup

www.avalon-instruments.com/user-gallery/202-michael-miosga


Best regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

More
18 Jun 2021 17:18 #588 by mmiosga
Replied by mmiosga on topic Anbody used the M-Zero with a heavy OTA?
Hello, I am Michael who has captured the images of M51, M53 and M101 with M-Zero and C8 Edge HD, which Stefano recently posted in the user gallery (by the way, something with the labeling of the images went wrong, please swap the labels of M51 and M101).
Some additional information which may be helpful: The polar alignment was done with a Polemaster. The precise alignment seems to be very helpful. I did some imaging from my apartments south windows without view of Polaris for polar alignment using PHD2 drift alignment, but never reached the same guiding performance.
Let me know if you need any specific information about my setup. CS, Michael

Please Log in or Create an account to join the conversation.

  • danielh21
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
19 Jun 2021 14:57 #589 by danielh21
Replied by danielh21 on topic Anbody used the M-Zero with a heavy OTA?
Hi Michael,

That is a neat setup and you captured some good pictures. I'm surprised you were able to balance the C8 with just a guidescope and the one small Avalon counterweight.

I should also note again that I have the old M-Zero which I bought used. It does not have the higher quality motors that Avalon added later.

Please Log in or Create an account to join the conversation.