Chinese simplified English French German Italian Spanish

Translation by Google translate

Question StarGo Align tab vanishes

More
06 May 2020 15:15 - 07 May 2020 22:40 #262 by Bou
StarGo Align tab vanishes was created by Bou
I own a Linear Fast Reverse mount since 2016 and I have been working with StarGo with no big issues so far. Recently I upgraded The StarGo to vers. 6.2.0 SP3 and the surprise is that sometimes (not always) when I park de mount the ALIGN tab vanishes from the app. From this point, there is no way to do anything, just close StarGo and run it again.
See the attached image.

Attachments:
Last edit: 07 May 2020 22:40 by Bou. Reason: Just to clarify the subject

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
08 May 2020 12:20 #270 by Stefano82
Replied by Stefano82 on topic StarGo Align tab vanishes
Hello

Thanks for reporting this strange behaviour.

At the moment we made some test and didn't notice this.

When the mount is parked the Align panel should be disabled but the TAB shoudn't vanish.

So I reported this kind of behaviour to our developer, at the moment he started to make a check on it.

As I have news about I will let you know.

Best regards.

Stefano
Avalon Instruments Team
The following user(s) said Thank You: Bou

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
18 May 2020 15:11 #283 by Stefano82
Replied by Stefano82 on topic StarGo Align tab vanishes
Hello

After several tests we still didn't notice anything like the issue reported.

Please delete the StarGo folder and try a new clean installation of the latest StarGo release (Installer StarGO 6.2.0 SP3).

Let us know about.

Best regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

More
24 May 2020 15:33 #288 by Bou
Replied by Bou on topic StarGo Align tab vanishes
Hi Stefano,
I have reinstalled StarGo as indicated, but the problem persists.
The issue does not always arise, but it does in the process of polar alignment with Polemaster. The workflow is as follows:
I run StarGo, sync the mount and minimize the global StarGo screen popping up the virtual keyboard pad panel. When executing the Polemaster process, I try to move the mount twice a little more than 30 degrees. I close the virtual key pad panel and the main StarGo screen is displayed again in order to rotate the mount to the home position. Next, I minimize the StarGo main screen for greater visibility on the polar adjustment screen showing the virtual key pad panel again. After polar alignment is complete if I close the virtual keyboard, the main StarGo panel appears without the Align tab.
Once reinitiated the StarGo, everything runs perfectly for the whole night.
Hope this may help.

Please Log in or Create an account to join the conversation.