Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Russian Spanish

shopping cart

Question Star Go or DEC motor fail?

  • nirvana
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
25 Aug 2022 17:28 - 25 Aug 2022 17:48 #1009 by nirvana
Star Go or DEC motor fail? was created by nirvana
Hi, everything worked perfectly last time I used the Star Go system. After a couple of weeks I started the motors and at first I noticed a strange sound coming from the two motors (as if they were rubbing). Days later, one of them is presenting a high-pitched sound, (different from the previous sound) that appears when turning (not always) and the motor stops. When this sound ends the motor continues working as if nothing had happened. I tried another engine and it did the same. What's wrong? Will it be the controller? It is only six years old and has barely been used. I checked the power supply (correct, checked two different ones), running at 15 volts. The problem appears at different system speeds: medium, fast, ultra) and with the motor alone (out of mount). I contacted Avalon Instruments twice, but received no response. Could someone help me? Thank you.
Last edit: 25 Aug 2022 17:48 by nirvana.

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
30 Aug 2022 14:46 #1014 by Stefano82
Replied by Stefano82 on topic Star Go or DEC motor fail?
Hello

We apologize if we didn't reply promptly to your request but we were closed for holiday.

We are going now to answer to your topic and we already replied to your email also.

Did you change some software parameters since the last time everything worked fine or did you upgrade the firmware?

The motor sudden stop behaviour may be related to some StarGo System Speed settings: the Ultra Speed may be not supported, so, try to decrease to the Fast Speed (or lower) and try to set the Power Supply voltage to 12V.

Be sure also to have selected the correct mount configuration file and check that the Gear Ratio is correct.

Try in this way and let us know about.

If you cannot fix the issue in this way we can try to help you with a remote session.

Best regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

  • nirvana
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
01 Sep 2022 07:56 #1016 by nirvana
Replied by nirvana on topic Star Go or DEC motor fail?
Hello Stefano,

I am working with the last firmware version I found in your web.
I tried an option that appeared in StarGo system speed panel (higher) and, as I pop up indicated, I settled up the working volts to 15-16 v (16 v in this case). Normally I have been working in "ultra" speed with 15 volts. Anyway, to see if the problem was the firmware version I downgraded to previous version and I found the same situation, I tried in "fast" and "medium" speed and I couldn't see any difference. I tried with 12 volts and no difference at all. I tried even with another motor (scap 530p) and another power supply and same behaviour.
This issue is not always happening, it is apparently random thought normally I can reproduce the issue moving DEC axis (any direction) and sending a go to home order in the StarGo software.
The configuration that I was using is Losmandy HQ and RA 1440 DEC 1440, same as before the problem appeared.

Please Log in or Create an account to join the conversation.

  • nirvana
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
01 Sep 2022 12:09 #1017 by nirvana
Replied by nirvana on topic Star Go or DEC motor fail?
Hello, I have been trying this morning. It seems that in low speed does not appear the issue but I noticed an strange behaviour of the motor. Sometimes you can see a normal movement in one direction and normal when I order to go to home position and another where the movement is normal in one direction and quicker when I send the order to go home.
On the other hand you can continue to listening, sometimes, a weird "crack" sound when the motor axis is turning.
I do not understand why, If I was workning fine previosly, now I have to reduce the system speed to work correctly, as I was working.

Please Log in or Create an account to join the conversation.

  • nirvana
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
03 Sep 2022 11:34 #1023 by nirvana
Replied by nirvana on topic Star Go or DEC motor fail?
Testing now. The RA motor works fine in low, medium, fast and ultra speed (default in LOSMANDY HQ) just as it was working until now. The DEC motor only works well if the speed is set to "low". I think switching to low speed shouldn't be the solution to this problem because I'm losing functionality. Is there a way to check the RA motor on the DEC controller output (and vice versa) to check if the probem is the controller or the motor?

Please Log in or Create an account to join the conversation.

  • nirvana
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
03 Sep 2022 16:18 - 03 Sep 2022 16:21 #1024 by nirvana
Replied by nirvana on topic Star Go or DEC motor fail?
Thinking seriosly to change to another controller that can offer more confidence to me. This afternoon I have been testing and more erratics errors are appearing. An example, after to set a park position, I order to park and the motors stop before this point. I order park another time and finally park the mount. I repeat this operation another time and happen the same but now the DEC motor continue turning as it was in "find speed (not slew) and it does not stop. No way to stop this DEC motor, only turning off the power of the controller works. After powering on, the controller indicates that the mount is parked. I order to go home position and when it finishes I can see DEC axis is not in the home position.
Maybe this controller is good to work locally but I can not afford to have these behaviors at a remote observatory where I have to use it.
Last edit: 03 Sep 2022 16:21 by nirvana.

Please Log in or Create an account to join the conversation.