Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Question Slew during platesolve

  • wsuyker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 Aug 2021 13:03 - 10 Aug 2021 13:05 #636 by wsuyker
Slew during platesolve was created by wsuyker
Hi,
In NINA, the telescope settling time and subsequent platesolve start right at the same moment as the slew starts. This results in the plate solve often ocurring during a longer slew unless I set the settling time exceptionally long. I tried both software version 6.2.0_SP6 and 6.5.6_B2, both in administartor mode and without. Platform Windows 10 Pro with all latest upgrades, NINA latest version 1.11 nightly build #122.
Any suggestions to get slew first, then settling time, then plate solve?
Thank you, Willem
Last edit: 10 Aug 2021 13:05 by wsuyker.

Please Log in or Create an account to join the conversation.

  • wsuyker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Sep 2021 10:45 #669 by wsuyker
Replied by wsuyker on topic Slew during platesolve
Solved the problem myself:
Right after firing up the mount at the start of a new session, I now always execute the ‘sync home’ and ‘set park’ commands, even if the mount was correctly parked and switched off during the previous session. This way, the mount behaves beautifully when executing combined commands like slew & platesolve, slew and do three star polar alignment etc.
Fir the record: I use ascom driver v. 6.2.0SP6

Please Log in or Create an account to join the conversation.