Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved Very Dissatisfied with M-zero Obs / Stargo Robustness / Support

More
03 Jun 2021 02:24 - 09 Jun 2021 07:02 #559 by jimv
Hello.

I purchased an M-zero Obs as a possible replacement for my Software Bisque Paramount MyT with the idea of selling the MyT if the M-zero Obs worked well. I'm glad I still have the MyT!

I ran the Install_StarGo_656_B2.exe and now I can not even connect to the StarGo. No error message displayed. Wonderful!

Avalon support is woefully inadequate compared with that provided by Software Bisque.

The Avalon software seems brittle to me and breaks with Microsoft Windows updates. I am very frustrated trying to actually use this expensive mount for imaging.
Last edit: 09 Jun 2021 07:02 by Stefano82.

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
03 Jun 2021 07:45 #560 by Stefano82
Hello

As already noticed in previous topics, after the latest Windows 10 update, it seems that something has been changed in the operative system configuration, so, we worked to maintain the full compatibility.

Now it has been released two StarGo Versions that fixed these issues that didn’t come from our side.
Below it is possible to read the above mentioned versions:

• Installer StarGO 6.2.0 SP6
• Install StarGo 656 B2

As described in the Support page, starting from the StarGo 6.2.0 SP6 version, it is possible to install and run all the system without the Administrator Privileges.
In this case all the software that interact via ASCOM with the StarGo, must be also run without the Administrator Privileges.
It is possible that you installed everything with Administrator Privileges?
However we have been and we are always available in order to answer to support request, via mail, via forum and also with remote session desktop.

If we couldn’t answer promptly to e-mail or forum topic yesterday it was due to Italian National Holiday.

Please let us know if you can fix the issue by following the above mentioned suggestions otherwise we are available for a remote desktop session.

Kind regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

More
08 Jun 2021 18:09 #579 by jimv
After spending considerable time this past weekend, I am now able to connect to the StarGo controller after installing the version 656 B2 update. Stefano's suggestion to check the firmware update was right on target. After watching the firmware update process from beginning to end (15+ minutes), I saw it fail. Repeating the process (twice) produced a successful firmware update. I do not know why the firmware update was failing (no error messages); I am using the Avalon-supplied USB cable for the StarGo controller.

Anyway, the mount is now usable again, but the update process was difficult. At least I did learn something - watch the firmware update.

Please Log in or Create an account to join the conversation.