Chinese simplified English French German Italian Spanish

Translation by Google translate

Solved Connection issue with CdC after StarGo update

More
03 Dec 2019 10:25 - 22 Apr 2020 10:19 #63 by jg
I updated to StarGo 6.2.10 last night and now have an issue connecting my M0 to Cartes du Ciel (V4.2). If I open the StarGo software, leave it open and then try to connect to telescope in CdC I am unable to connect.

If I close StarGo software and try again, I can connect to telescope through CdC fine and slew, track etc.

It's not a big issue as I want it to control M0 via CdC, but thought I should let developers know.

M-Zero WiFi user
Attachments:
Last edit: 22 Apr 2020 10:19 by Stefano82.

Please Log in or Create an account to join the conversation.

More
03 Dec 2019 11:23 #65 by jg
The same thing also happens with SGPro.


Must exit StarGo to connect with telescope via SGPro.

M-Zero WiFi user
Attachments:

Please Log in or Create an account to join the conversation.

More
03 Dec 2019 11:36 #66 by jg
I figured it out - Both CdC & SGPro were no longer being 'run as Administrator' under Properties - somehow their tick boxes must have been unticked during updates of those programs, so please ignore/delete this post.

M-Zero WiFi user

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Away
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
03 Dec 2019 12:35 #67 by Stefano82
Replied by Stefano82 on topic Connection issue with SGPro after StarGo update
Hi Jason
Thanks for reporting this behavior on the forum and yes, your reply it is correct..

To work fine and to be connected the StarGO Software and all other third party software ASCOM client must run under administrator privileges.


Stefano
Avalon Instruments Team

Stefano
Avalon Instruments Team
Attachments:

Please Log in or Create an account to join the conversation.