Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved Sounds of the M-Zero

  • Dane
  • Dane's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
15 Apr 2020 17:37 - 02 Jul 2020 09:25 #222 by Dane
Sounds of the M-Zero was created by Dane
Hi there!

I've never paid attention to the sound of my M-Zero before, but I've always had something like a clicking sound in the fast movement since the beginning. So far I thought it was normal, but I wanted to find out if this is normal and if others have it as well?

Here is a video of the sound. You should make the volume a little louder: www.dropbox.com/s/5fszr9lt9bwbns6/20200414_175732.mp4?dl=0

Is that normal? And what causes the irregular clicking sound?

Thanks!

_________________
Best regards
Last edit: 02 Jul 2020 09:25 by Stefano82.

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Away
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
17 Apr 2020 10:31 #227 by Stefano82
Replied by Stefano82 on topic Sounds of the M-Zero
Hi Dane

That sound comes from the belt thoot that comes in/out from the pulley and it may happens when the mount is performing a Goto or a movement at high speed by using the keypad or the Stargo.exe application buttons.

This doesn’t affect  the tracking performance.

Stefano

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

  • Dane
  • Dane's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
18 Apr 2020 18:26 #228 by Dane
Replied by Dane on topic Sounds of the M-Zero
Hello Stefano,

Thank you for the explanation. I'm reassured.

_________________
Best regards

Please Log in or Create an account to join the conversation.