Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved M-Zero not tracking

More
20 Nov 2021 15:25 - 25 Nov 2021 08:05 #790 by G400
M-Zero not tracking was created by G400
Hi,

I tried to connect my M-Zero via APT and separatly with N.I.N.A. and found that despite the lamp is permanently red on the handcontroller within the software no tracking is indicated at all: not in APT, not in N.I.N.A and not on the Avalon ASCOM-window.
Normally in APT after slewing to an object tracking is activated and the tracking button is toggled on.
When connecting the mount in N.I.N.A. an error message pops up saying: "An ASCOM driver interop exception occurred. This is most likely caused by a mismatch between the driver being installed as x86 and N.I.N.A. being x64. Please install the driver as x64".
I have installed the Avalon software via Install_StarGo_656_B2.exe. Do I have to use a earlier version? Is the Avalon ASCOM driver x64 or x86?

The mount is controlled via laptop with Win7, the latest Ascom-Package 65SP1, either via APT 3.84 or the latest N.I.N.A. version 1.10 HF3.

What do I have to do in order to get tracking on? Is it only an display issue? (...but within three pieces of software?)

Thanks for any hints on this issue...

Regards,
Andreas
Last edit: 25 Nov 2021 08:05 by Stefano82.

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
22 Nov 2021 15:26 #795 by Stefano82
Replied by Stefano82 on topic M-Zero not tracking
Hello Andreas

Please send us a screenshot of your StarGo software "SYSTEM" tab, so we can check if the Firmware version match with the StarGo software version.

Furthermore you can try to perform a new and clean installation of the Install_StarGo_656_B2.exe.

Please note that, in order to work properly, the StarGo should be installed and run on the same administrator privileges level of the software that interact with it via ASCOM driver.

For example: if the N.I.N.A. software it has been installed with administrator privileges, the StarGo should be installed in the same way.

Best regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.

More
24 Nov 2021 18:31 #799 by G400
Replied by G400 on topic M-Zero not tracking
Hi Stefano, thanks for your answer. The firmware update did the job! Thanks a lot & clear skies, Andreas

Please Log in or Create an account to join the conversation.