Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Russian Spanish

Translation by Google translate

Question Guiding Mgen III and M-zero

More
05 Mar 2021 14:53 #498 by Paul
Guiding Mgen III and M-zero was created by Paul
Hello everyone

Are there people who use the Mgen III along with the Avalon M-zero?
And what are Your findings?
Regards Paul
The following user(s) said Thank You: cyprian, jimv

Please Log in or Create an account to join the conversation.

More
05 Mar 2021 20:03 #499 by cyprian
Replied by cyprian on topic Guiding Mgen III and M-zero
I have same question too. Just received a MGEN3 earlier in the week. It is first time I try guiding with an autoguider via ST4 on StarGo on my M-Zero Wifi circa 2016, so not sure if StarGo and MGEN3 are 100% compatible or there are known issues. I noticed even when MGEN3 is powered down and receives no power, if the ST4 cable is still connected between StarGo and MGEN, M-Zero will continue to track even when I turned off motor or parked mount in the StarGo software. Regards, Cyprian
The following user(s) said Thank You: jimv

Please Log in or Create an account to join the conversation.

More
06 Mar 2021 13:45 #500 by Paul
Replied by Paul on topic Guiding Mgen III and M-zero
Maybe we should email these questions to the suport team.
I know they are very good is my second M zero.

Regards
The following user(s) said Thank You: jimv

Please Log in or Create an account to join the conversation.

More
16 Jan 2022 15:16 #853 by Edith
Replied by Edith on topic Guiding Mgen III and M-zero
Hi!
I have a question about the settings in the MGEN3 please.
I use a 180 mm guidescope. Is the best RA and DEC speed 0,5?
Do you have any further recommendations for the settings?
Edith
The following user(s) said Thank You: jimv

Please Log in or Create an account to join the conversation.