Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved M-uno not tracking

  • Holahan
  • Topic Author
  • Offline
  • New Member
  • New Member
More
04 Jun 2020 01:57 - 08 Jun 2020 06:53 #304 by Holahan
M-uno not tracking was created by Holahan
To resolve a laptop to STARGO/M-uno connection problem, I updated to the latest StarGo Software/Firmware version (Installer StarGO 6.2.0 SP3) available on the Support Page.  The laptop to STARGO/M-uno connection problem has been resolved.  STARGO appears normal. but the mount will NOT track the sky. I tried sidereal,  moon, sun ... no tracking.

Gary Holahan










I updated to the latest StarGo Software/Firmware version (Installer StarGO 6.2.0 SP3) available on the Support Page.  The laptop to STARGO/M-uno connection problem has been resolved.  STARGO appears normal.


However the mount will NOT track the sky (tried sidereal,  moon, sun ... no tracking).   The slew ( N E S W) Works.  The Slew to Home position and Slew to Park position both work properly, but no tracking. 
Last edit: 08 Jun 2020 06:53 by Stefano82.

Please Log in or Create an account to join the conversation.

  • Holahan
  • Topic Author
  • Offline
  • New Member
  • New Member
More
05 Jun 2020 17:55 - 25 Jun 2020 13:54 #308 by Holahan
Replied by Holahan on topic M-uno not tracking
Problems fixed.
Failure to connect to M-uno resolved by firmware update plus ASCOM platform and dri ver reinstallation.
"No tracking" problem resolved by increasing RA-Dec Torque from 70% to 100% (STARGO Align tab, )..... after checking input voltage... 15.6 V dc

Gary Holahan
Last edit: 25 Jun 2020 13:54 by Stefano82.

Please Log in or Create an account to join the conversation.