Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved M-Zero no communication

  • M.Jones
  • Topic Author
  • Offline
  • New Member
  • New Member
More
31 May 2020 23:19 - 03 Jun 2020 07:44 #294 by M.Jones
M-Zero no communication was created by M.Jones
When i try to connect to the mount, the connection symbol flashes a few times and the software closes down. I have the cable in and its set to com3. The hand controller still works and i can even autoguide, but the Stargo software won't connect. I have been using the scope in exactly the same configuration for months with no issue, this is the first problem i have had. Many thanks.
Last edit: 03 Jun 2020 07:44 by Stefano82.

Please Log in or Create an account to join the conversation.

More
31 May 2020 23:57 #295 by craigcjr
Replied by craigcjr on topic M-Zero no communication
I am having exactly the same issue with my M-UNO and I have been using in the same configuration for two years.

Please Log in or Create an account to join the conversation.

More
01 Jun 2020 01:56 #296 by normanddany
Replied by normanddany on topic M-Zero no communication
I also used the same configuration without any change for the last year, and suddenly tonight, I try to connect, the software flashes a few time and just close down. Need help!

Please Log in or Create an account to join the conversation.

  • M.Jones
  • Topic Author
  • Offline
  • New Member
  • New Member
More
01 Jun 2020 08:30 #297 by M.Jones
Replied by M.Jones on topic M-Zero no communication
I have installed the latest ASCOM drivers, but it makes no difference. I could try upgrading the firmware to 6.2.0 SP3?

Thanks

Please Log in or Create an account to join the conversation.

  • M.Jones
  • Topic Author
  • Offline
  • New Member
  • New Member
More
01 Jun 2020 11:00 #298 by M.Jones
Replied by M.Jones on topic M-Zero no communication
The update to 6.2.0 has everything working again. Now just have to figure out the alignment routine for the new software version, single star alignment is an option but with no alignment button. Enjoy

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
01 Jun 2020 14:06 #299 by Stefano82
Replied by Stefano82 on topic M-Zero no communication
Hi all

Thank to M.Jones to having provided an update about the fixing of his issue.

Which version of the StarGo Software/Firmware are other users running? Did you try, as M.Jones did, to update to the latest StarGo Software/Firmware version (Installer StarGO 6.2.0 SP3) available on our Support Page?

www.avalon-instruments.com/support-2/sup...ler-stargo-6-2-0-sp3

Let us know about.

Best regards

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.