Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Russian Spanish

shopping cart

Question Confused about versions

  • MRPUGH55
  • Topic Author
  • Offline
  • New Member
  • New Member
More
12 Jan 2024 13:52 #1280 by MRPUGH55
Confused about versions was created by MRPUGH55
I downloaded StarGo 640 SP8 today and installed it. So my system now is configured as follows (M-Zero equatorial)

StarGo V7.0.9
Firmware 6.5.6
ASCOM V 7.1.2.6
But now it is telling my my firmware is obsolete and I should upgrade to ver 7.0.....i cannot find that file anywhere in the installation folder or on your website.
Please advise
Martin
 

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Administrator
  • Administrator
  • Don't panic
More
15 Jan 2024 16:20 #1282 by Stefano82
Replied by Stefano82 on topic Confused about versions
Hi Martin

The installer comes with the corresponding firmware pre-installed.

As described in the corresponding download page linked below:
www.avalon-instruments.com/support-2/sup...y/2-software-and-app

The correct configuration for the StarGo_640_SP8.exe is the following one:

- StarGo.exe 7.0.9
- Firmware 6.4.0
- ASCOM Driver 7.1.2.6

The firmware can be found by clicking on the "Firmware Upload" button -> SYSTEM tab

Best regards
 

Stefano
Avalon Instruments Team

Please Log in or Create an account to join the conversation.