Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Russian Spanish

shopping cart

Question Which StarGo Version for M-Uno?

More
14 Oct 2022 13:23 - 14 Oct 2022 13:24 #1074 by RickB
Which StarGo Version for M-Uno? was created by RickB
I'm using 7.0.0 B3 but I see that 6.2.0 SP8 is a newer release which should I be using. I'm also using NINA and SkySafari.
Last edit: 14 Oct 2022 13:24 by RickB.

Please Log in or Create an account to join the conversation.

More
16 Oct 2022 08:44 #1076 by alphaastro
Replied by alphaastro on topic Which StarGo Version for M-Uno?
Hello,

I'm using version 7.0.0 B3 and I'm very happy with it. In connection with N.I.N.A version 2.0 and Stellarium plate solve and goto works perfectly.

CS, Ruediger

Please Log in or Create an account to join the conversation.

More
22 Nov 2022 19:51 #1095 by Froeng
Replied by Froeng on topic Which StarGo Version for M-Uno?
I am also slightly confused on the different versions. Can version 7 be used with the LINEAR?

Please Log in or Create an account to join the conversation.

More
23 Nov 2022 23:33 #1097 by jg
Replied by jg on topic Which StarGo Version for M-Uno?
Stefano told me that 7.0.0 was designed largely for EVO mount series and recommended using 6.2.0 SP8 for M0 - I imagine this advice also applies to M1 & Linear

M-Zero WiFi user

Please Log in or Create an account to join the conversation.