Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved PHD2 calibration on M-Zero: RA Calibration failed star did not move enough

  • danielh21
  • Topic Author
  • Offline
  • New Member
  • New Member
More
09 Jun 2020 17:44 - 10 Jun 2020 07:06 #316 by danielh21
Hi,

I used my M-Zero for the first time last night. Newest firmware and StarGo software. I configured my PHD settings according to the instructions on this website. I was attempting to guide through USB to the mount (i.e. not through an ST4 cable) and could not get PHD to calibrate. It displayed this error: "RA Calibration Failed: star did not move enough"

Mount: Avalon M-Zero
Telescope: William Optics Star 71
Guide Camera: ASI290mm mini
Guiding through ZWO OAG

I have attached the guide log.

Do I have something wrong in my settings, or should I only be guiding through the ST4 port on this mount?

Edit: Also I was as close as I could get to the equator when running calibration. I do have trees blocking the view so it wasn't perfect, but I was in the ballpark.
Attachments:
Last edit: 10 Jun 2020 07:06 by Stefano82.

Please Log in or Create an account to join the conversation.

  • danielh21
  • Topic Author
  • Offline
  • New Member
  • New Member
More
10 Jun 2020 03:49 #317 by danielh21
I believe I have resolved this. I needed to simply create a new profile using the wizard in PHD2.

Please Log in or Create an account to join the conversation.