Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Question update: X-Solver Tool: 1.) saved images path 2.) image format issue

  • Peter_S
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
13 Feb 2021 11:37 #485 by Peter_S
Hi again,
1.)
I want to use X-Solver Tool for polar alignment and downloaded all the index files to a SD card of my Mini PC (W10), ansvr is installed and running.
After complete download of the index files to that custom folder of my SD card the DOS window keeps being opened and the programm continues with downloading all the index files again to the default folder: usr / share/ ..../ data
I have to stop the download because of lacking HD space.
Any suggestions to avoid that and to tell ansvr to use the custom folder?

2.
where are the images saved (X Solver)?

thanks in advance
Peter

M Uno remote p. a. kit, M Zero, Esprit APO ED 100/550 + Ricc. + Lacerta MoFoc, C8 Edge HD + red.+ Celestron MotorFocus, MGEN guider (g. scope + OAG), Pegasus Falcon Rotator, W10 Mini PC

Please Log in or Create an account to join the conversation.

More
13 Feb 2021 21:11 #486 by ken.self
Edit the file /etc/astrometry.cfg to point to where you saved your indexes

-- Ken
Avalon M-Uno; GSO RC8; ASI1600; Optec focuser; Aaeon UP/Ubuntu/INDI

Please Log in or Create an account to join the conversation.

  • Peter_S
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
15 Feb 2021 12:24 - 20 Feb 2021 23:46 #487 by Peter_S
Thanks Ken!
I did a complete reinstall and now it seems to work. Cant test because of the weather.

Does anybody know where the images taken by X Solver are saved?

CS Peter

M Uno remote p. a. kit, M Zero, Esprit APO ED 100/550 + Ricc. + Lacerta MoFoc, C8 Edge HD + red.+ Celestron MotorFocus, MGEN guider (g. scope + OAG), Pegasus Falcon Rotator, W10 Mini PC
Last edit: 20 Feb 2021 23:46 by Peter_S. Reason: I realized that X-Solver also canload images to solve

Please Log in or Create an account to join the conversation.

  • Peter_S
  • Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
15 Feb 2021 14:58 - 21 Feb 2021 00:03 #488 by Peter_S
update:
I tried many options (different exp., different binning, local plate solving vs internet plate solving...) and only 2 times (of 50...) images were solved (internet plate solve)
Images taken with each of those settings could be plate solved in APT - so it´s not because of the image quality.
Camera: ASI 2600MC,
I still cannot localize the images taken with X-Solver. In StarGo\pics there are nor images to solve.

If I load an image with X-Solver it wont be plate solved, neither locally nor via internet.
any ideas? Thanks in advance!
Peter

M Uno remote p. a. kit, M Zero, Esprit APO ED 100/550 + Ricc. + Lacerta MoFoc, C8 Edge HD + red.+ Celestron MotorFocus, MGEN guider (g. scope + OAG), Pegasus Falcon Rotator, W10 Mini PC
Last edit: 21 Feb 2021 00:03 by Peter_S. Reason: modifying informations concerning the images in StarGo\pics

Please Log in or Create an account to join the conversation.