Arabic Chinese simplified Chinese traditional English French German Italian Japanese Korean Spanish

Translation by Google translate

Solved Cannot load mount configuration file (M Uno, StarGo 656 B2 = 656 18, fw 656,)

  • Peter_S
  • Topic Author
  • Offline
  • Senior Member
  • Senior Member
More
06 Jul 2021 21:34 - 24 Aug 2021 16:32 #601 by Peter_S
Hello,
before updating I renamed the previous Stargo folder to Stargo_old
after updating to StarGo 656 B2 incl. fw update I copied the mount configuration file from
...programs(x86)\Avalon\Stargo_Old
to
...progrm data\Avalon\MCF

when trying to load a MCF (saved before the update) the MCfile is displayed (after a StarGo restart) but the settings remain unchanged.
How can I install my "old" mount configurtion file?
thanks
Peter

M Uno remote p. a. kit, M Zero, Esprit APO ED 100, Lacerta MoFoc, Falcon Rot.,
C8 EHD, MoonLite LiteCrawler, MGEN II, W10 64 MiniX,
Last edit: 24 Aug 2021 16:32 by Stefano82.

Please Log in or Create an account to join the conversation.

  • Stefano82
  • Stefano82's Avatar
  • Offline
  • Avalon Instruments Team
  • Avalon Instruments Team
  • Don't panic
More
15 Jul 2021 07:51 - 15 Jul 2021 08:00 #605 by Stefano82
Hello

Due to the latest Win10 update about the privacy policy management setting, we had to modify the mount configuration file location path and several fields included in those files.

That’s why, even by copy/pasting your previous mount configuration file in the new path, the StarGo software may not recognize the settings changing.

In order to properly re-configure your mount configuration file you can select the standard file corresponding to your mount, then modify your preferred settings and save it again.

Otherwise, you can send us you old mount configuration file and we’ll see how to modify it in order to make it conform to the latest StarGo Software/Firmware version.

Best regards

Stefano
Avalon Instruments Team
Last edit: 15 Jul 2021 08:00 by Stefano82.

Please Log in or Create an account to join the conversation.

  • Peter_S
  • Topic Author
  • Offline
  • Senior Member
  • Senior Member
More
28 Jul 2021 20:42 - 28 Jul 2021 20:45 #624 by Peter_S
Re-Hello,
- when installing StarGo "regularily" = without Administrator privs. (but as a Windows user with admin privs) the MCF folder wasnt created, I had several instances of the StarGo ASCOM window opened, the windows couldnt be minimized etc.
- when installing StarGo with Admin privs. (same user profile) the MCF folder was created but other issues remained, instability...

After several times un-/reinstalling with different options and re-booting I finally found the solution of my problem:
I had to sign out of my Windows user profile and install or activate the "native" Administrator profile. On some PCs it´s already installed.
After uninstalling the different apps I re-installed ASCOM, StarGo and APT etc. logged in on this Administrator profile (but without checking the option "run as administrator" - I dont know if it makes a difference in this case....)
Since then no issue. I hope this can help others to save time...
Peter

M Uno remote p. a. kit, M Zero, Esprit APO ED 100, Lacerta MoFoc, Falcon Rot.,
C8 EHD, MoonLite LiteCrawler, MGEN II, W10 64 MiniX,
Last edit: 28 Jul 2021 20:45 by Peter_S. Reason: corr.

Please Log in or Create an account to join the conversation.