StarGo safe connection mode

The following procedure is strongly reccommended during the first StarGo installation or in case of connection problem

Issue

"No Connection" error message during the StarGo connection

 

stargo noconnection

Cause

This issue may occur for several reason:

Solution

stargo panel select com port 3

device manager comport

stargo panel select com port

stargo panel select com port 1

stargo panel select com port 2

Now you're ready to connect to the StarGo by clicking on the OK button

com port panel cursor